Div. Ausfälle der Elektrik

Dieses Thema im Forum "Elektrik" wurde erstellt von Philo, 7. März 2013.

  1. Philo

    Philo
    Expand Collapse
    New Member

    Registriert seit:
    6. März 2013
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo zusammen

    vielleicht hat jemand einen Tipp: beim vor einiger Zeit gebraucht gekauften 2001-er Cooper meiner Freundin funktionieren seit letzten Samstag von einem Tag auf den anderen plötzlich folgende Dinge nicht mehr:

    - Armaturenbeleuchtung (die roten Striche des DZM leuchten aber)
    - Blinkerklicken und -Anzeige am Tacho (Blinker funktionieren aber)
    - Fernlichtkontrolleuchte im Tacho sowie Lichtwarnsummer (Licht funktioniert aber vollständig aussen)
    - Klimaanlage und Heckscheibenheizung lassen sich nicht einschalten (Umluft funktioniert aber)
    - automatisches Hochfahren der Seitenscheiben geht nicht mehr (Fensterheber funktionieren aber)
    - die Anzeige für Reifendruck leuchtet dauernd
    - Zentralverriegelung funktioniert, nicht jedoch das Blinken beim schliessen

    der Rest funktioniert völlig normal. Sicherungen habe ich alle geprüft auch diejenigen im Motorraum, alle waren ganz.

    Habe mal den Wagen auf Rat eines Forums auf Feuchtigkeit geprüft; Resultat: etwa 5l Wasser aus dem Beifahrerfussraum herausgefischt und was sehe ich da: das zentrale Steuergerät unten an der A-Säule !!! Welcher Depp kommt bloss auf die Idee, ein solch hochsensibles Steuergerät an dieser Stelle zu montieren. Da war auch schon ein grauer Pariser darüber gezogen, ist das original? Der Wassereinbruch scheint von der oberen Dichtung der A-Säule zu kommen, da wird gleich heute noch abgedichtet !

    Augenscheinlich war das Steuergerät nicht nass, auch nicht die unteren beiden Stecker, wohl aber die beiden Kabelstränge, welche völlig im Nassen lagen. Ich habe nun das Ganze über Nacht mit einem Heizlüfter trocknen lassen, nun ist alles trocken aber es funktionert immer noch nicht.

    Hat irgendjemand einen Tipp/Trick was sonst noch sein könnte?



    Grüsse
     
    #1 Philo, 7. März 2013
    Zuletzt bearbeitet: 8. März 2013
  2. Philo

    Philo
    Expand Collapse
    New Member

    Registriert seit:
    6. März 2013
    Beiträge:
    4
    Zustimmungen:
    0
    Scheinbar weiss niemand Rat...

    Macht nichts, inzwischen habe ich den Fehler selbst herausgefunden: (Inzwischen wurde vom Carossier meines Vertrauens eine neue Frontscheibe inkl. sämtlicher benötigten Dichtungen eingebaut).

    Die örtliche BMW Vertretung teilte mir, nachdem sie den Wagen in der Werkstatt hatten und ich etwa 45 min auf den Wagen gewartet habe, folgendes mit: dass wohl das Hauptsteuergerät defekt sei (sie hätten keine Verbindung zu diesem herstellen können mit dem Diagnosegerät) und sie ein neues bestellen müssten und dass es dann noch nicht sicher sei dass dann der Fehler behoben ist und sie dann eventuell weiter suchen müssten. Für diese Diagnose durfte ich dann auch noch 120.- auf den Tresen legen (in BAR!!) Ich hatte einen solchen Hals; den Mechaniker bekam ich nicht mal zu Gesicht !!

    So habe ich mich schlau gemacht und mitbekommen dass die Möglichkeit besteht, dass eine Batterie, selbst wenn sie absolut noch in der Lage ist das Auto zu starten und auch sämtliche starken Verbraucher ohne weiteres zu bedienen vermag während der Fahrt oder auch im Stand, dennoch nicht mehr genug Leistung für die sogenannte Komfortelektronik (was ein Unwort) aufbringen kann wenn diese möglicherweise schon mehrere Male tiefentladen gewesen ist.

    Somit habe ich eine neue Batterie, welche mir von meinem Autohaus (nicht BMW!!) mit welchem ich mit meinem eigenen Auto (kein Mini) nur allerbeste Erfahrungen gemacht habe, zu eben diesem Testzweck GRATIS zur Verfügung gestellt wurde !! eingebaut und sämtliches Elektronikherumgespinne war mit einem Schlag weg, der Mini funktionert wieder wie wenn nichts gewesen wäre!!

    Also vorsicht, erstmal dies versuchen bevor die Werkstatt nicht weiss was sie tut und das halbe Auto mit entsprechender Kostenfolge auseinander nimmt...

    beste Grüsse
     
    #2 Philo, 19. März 2013
    Zuletzt bearbeitet: 19. März 2013
  3. winti cooper s

    winti cooper s
    Expand Collapse
    MINI-Kilometerfresser

    Registriert seit:
    24. April 2002
    Beiträge:
    5.348
    Zustimmungen:
    100
    :top:
    danke für deine info und toitoitoi, dass dein mini jetzt wieder lange gesund ist :)
     
  4. Philo

    Philo
    Expand Collapse
    New Member

    Registriert seit:
    6. März 2013
    Beiträge:
    4
    Zustimmungen:
    0
    gern geschehen (mich wieder etwas beruhigt habe ;-))
     
  5. Philo

    Philo
    Expand Collapse
    New Member

    Registriert seit:
    6. März 2013
    Beiträge:
    4
    Zustimmungen:
    0
    Und das Wägelchen läuft und läuft seither, nun schon über 210'000km...mit der ersten Kupplung
     

Diese Seite empfehlen