Mini R56 JCW - Wellenartige Beschleunigung, fehlende Leistung

Dieses Thema im Forum "Motor" wurde erstellt von metrulus, 22. Mai 2020.

  1. metrulus

    metrulus
    Expand Collapse
    New Member

    Registriert seit:
    10. Mai 2019
    Beiträge:
    3
    Zustimmungen:
    0
    Guten Tag,

    ein gravierendes Problem tritt bei meinem Mini auf.

    Es fehlt eindeutig Leistung. Den Ladedruck erreicht der Mini sporadisch, die Luftmasse liegt jedoch maximal bei 160 g/s.

    Fährt man unter Teillast bei ca. 3000 U/min wirkt es als ob er an einem Gummiband hängt. Die Beschleunigung ist wellenartig, es wirkt als ob man Gas gibt und wieder bremst.

    Getauscht und geprüft wurden bereits:

    - Luftmassenmesser
    - Lambdasonde
    - Ventildeckel
    - Zündkerzen
    - Saugrohrdrucksensor
    - Temperatursensor
    - Drosselklappe überprüft
    - Luftfilter
    - Ladedrucksystem abgedrückt
    - Druckwandler getauscht
    - SUV getauscht
    - Upgradelader TTE (relativ neu und mmn als Fehlerquelle auszuschließen)

    Der Mini ist ein 2011er JCW R56 mit Manic Software Stage 3. Das Problem trat plötzlich auf, der Mini lief vorher mit genanntem Setup monatelang ohne Probleme.

    Vielen Dank im Voraus für eure Hilfe.

    Mit freundlichen Grüßen

    Daniel
     
  2. metrulus

    metrulus
    Expand Collapse
    New Member

    Registriert seit:
    10. Mai 2019
    Beiträge:
    3
    Zustimmungen:
    0
    Jetzt habe ich noch die Unterdruckpumpe sowie die Hochdruckpumpe getauscht und getstet. Leider ohne Erfolg...
    Gibt es noch Ideen? Wäre sehr dankbar.
     

Diese Seite empfehlen