Mini R56 JCW - Wellenartige Beschleunigung, fehlende Leistung

metrulus

New Member
10. Mai 2019
6
0
1
32
Guten Tag,

ein gravierendes Problem tritt bei meinem Mini auf.

Es fehlt eindeutig Leistung. Den Ladedruck erreicht der Mini sporadisch, die Luftmasse liegt jedoch maximal bei 160 g/s.

Fährt man unter Teillast bei ca. 3000 U/min wirkt es als ob er an einem Gummiband hängt. Die Beschleunigung ist wellenartig, es wirkt als ob man Gas gibt und wieder bremst.

Getauscht und geprüft wurden bereits:

- Luftmassenmesser
- Lambdasonde
- Ventildeckel
- Zündkerzen
- Saugrohrdrucksensor
- Temperatursensor
- Drosselklappe überprüft
- Luftfilter
- Ladedrucksystem abgedrückt
- Druckwandler getauscht
- SUV getauscht
- Upgradelader TTE (relativ neu und mmn als Fehlerquelle auszuschließen)

Der Mini ist ein 2011er JCW R56 mit Manic Software Stage 3. Das Problem trat plötzlich auf, der Mini lief vorher mit genanntem Setup monatelang ohne Probleme.

Vielen Dank im Voraus für eure Hilfe.

Mit freundlichen Grüßen

Daniel
 

metrulus

New Member
10. Mai 2019
6
0
1
32
Jetzt habe ich noch die Unterdruckpumpe sowie die Hochdruckpumpe getauscht und getstet. Leider ohne Erfolg...
Gibt es noch Ideen? Wäre sehr dankbar.
 

vincmister

New Member
27. Februar 2020
12
2
3
42
Alle leitungen geprüft ob diese rissig sind und entsprechend dicht? Ladeluftkühler ist dicht?

Oder klasiker einlassventile verkokt danke der abgasrückführung. Oder die einspritzdüsen sind verkockt schmutzig resp. Verkokt passiert auch sehr gerne.
 

Trackday

New Member
25. Juli 2020
2
0
1
46
Täuffelen
Ich tippe auch auf verkokung nachdem was Du ja schon alles gewechselt hast. Da gibt es ja verschidene Möglichkeiten dies zu beheben. Pedireinigung oder komplette Motorenrevisiono_O
 

vincmister

New Member
27. Februar 2020
12
2
3
42
Ja bei interesse kannst dich ja melden ich mache das resp. Die reinigung durch wallnussgranulat. Habe dafür spezielle adapter etc.da ich mich auf mini recht spezialisiert habe vorallem die n14 und n18er motoren
 

metrulus

New Member
10. Mai 2019
6
0
1
32
Vielen Dank für die Antworten.
Eine Walnussgranulatreinigung habe ich vor ca. 10k km bei BMW machen lassen.
Die Einspritzventile werde ich mir anschauen.
Mir ist jetzt aufgefallen, dass ich Abgasgeruch im Innenraum wahrnehme, wenn ich bspw. an der Ampel stehe.
Bei Fahren nichts und im Stand sehr unangenehm.
Ich werde jetzt den Abgaskrümmer auf eine Riss bzw. Undichtigkeit prüfen.
Durch Falschluft würde die Lambdasonde falsche Werte generieren, oder?!
 

vincmister

New Member
27. Februar 2020
12
2
3
42
Kann sein aber Glaube eher nicht an einen riss eher öl das auf den auspuff tropft. Schau mal unten dort wo das getriebe mit motor zusammen kommt mittig ob du öltropfen hast. Ist praktisch jeder mini davon betroffen weil die dichtingen nachlassen. Von dort tropfts dann schön aufs flexrohr und dann stinkts oder der ventildeckel sifft weil die memrane drin hinüber ist.
 

metrulus

New Member
10. Mai 2019
6
0
1
32
Ventrildeckel ist recht neu und der Kurbelwellensimmerring wurde gerad gewechselt. Langsam müsste da ein Neuwagen stehen ;).
Ich schau heute auf der Bühne mal nach wegen Ölansammlung.
 

metrulus

New Member
10. Mai 2019
6
0
1
32
Also ich hatte den Mini heute mal auf der Bühne und habe nach Rissen im Krümmer geschaut.
Mit dem Endoskop den Kat geprüft und siehe da:
 

Anhänge

  • 20200728194238.jpg
    20200728194238.jpg
    171,7 KB · Aufrufe: 17
Zuletzt bearbeitet:

klausmini1523

Member
4. Februar 2018
38
1
8
56
Ja bei interesse kannst dich ja melden ich mache das resp. Die reinigung durch wallnussgranulat. Habe dafür spezielle adapter etc.da ich mich auf mini recht spezialisiert habe vorallem die n14 und n18er motoren
Hallo Vincmister.
Ist bei Dir eine Walnusskur für meinen Mini immer noch aufrecht,bzw machst Du diese Reinigung noch?