Tonqualität schlechter mit Y-Kabel als mit Bluetooth?

Dieses Thema im Forum "Elektrik" wurde erstellt von Dani88, 13. September 2015.

  1. Dani88

    Dani88
    Expand Collapse
    New Member

    Registriert seit:
    17. Juni 2014
    Beiträge:
    19
    Zustimmungen:
    0
    Hallo zusammen

    Neulich hab ich mir den Countryman JCW gekauft und als ich Musik via Y-Kabel hörte (unabhängig ob über Spotify, Apple Musik, Plex oder sonstige hörte), fiel mir auf, das die Qualität mieserabel ist. Man hörte ziemlich rasch ein rauschen.

    Als ich aber das iPhone per Bluetooth verbunden habe, klang die Musik um Welten besser.... getestet wurden die gleichen Apps, wie oben schon erwähnt.

    Wisst ihr vielleicht was das sein könnte? Ein Update über die Einstellungen wurde von mir schon durchgeführt, auch ein erneutes updaten/programmieren der Werkstatt hat leider bis jetzt noch nichts geholfen.

    Könnte hier was gröberes defekt sein oder handelt es sich hier eher um einen Anwendungsfehler?

    Vielen Dank,
    Dani
     
  2. hidrosis

    hidrosis
    Expand Collapse
    Member

    Registriert seit:
    20. August 2013
    Beiträge:
    126
    Zustimmungen:
    2
    Das ist leider der Stand der Technik... Mit dem Klinkenstecker Y-Kabel ist es im Moment/niemals möglich einen Klang wie über Bluetooth zu kreiiern. Wenn man einen Cinch anschluss hätte würde es vielleicht anders aussehen. Aber da es meiner Meinung nach kein Smartphones mit Cinch Anschlüssen gibt ist Bluetooth die besser Lösung. Und noch ne Frage am Rande.. Geht das nicht viel einfacher über Bluetooth? Ich habe ein Y-Kabel bei meinem drin weil ich nicht über Bluetooth verbinden kann... Soweit ich weiss verbindet sich das Smartphone automatisch mit dem Mini wenn du das Bluetooth drin hast. Is ja schon praktisch. Den das ewige hin und her von der Quellensuche beim Radio bis man das Smartphone entlich verbunden hat und dann gehts manchmal und manchmal nicht.. geht mir langsam auf den ****...
     
    #2 hidrosis, 13. September 2015
    Zuletzt bearbeitet: 13. September 2015
  3. Dani88

    Dani88
    Expand Collapse
    New Member

    Registriert seit:
    17. Juni 2014
    Beiträge:
    19
    Zustimmungen:
    0
    Hi hidrosis

    Das Aux nicht gerade die beste Lösung ist, ist mir bekannt aber solch eine heftige Qualitätseinbusung? Kann ich mir nicht so vorstellen. Ich müsste es mal testen, wie es klingt, wenn ich es nur über ein Aux anhänge wie dann es klingt. Ebenfalls habe ich mein Smartphone auch schon an anderen Geräten angeschlossen die aber niemals eine deartige Qualitätseinbusung hatte.

    Zusätzlich hat man beim Y-Kabel im MINI die Möglichkeit auszuwählen, was die Quelle sein soll..... also ob Aux oder USB/Lightning und dann sollte es zumindest bei USB besser klingen. Aber auch hier kein Unterschied

    Per Bluethooth wäre es ja auch sehr komfortabel aber einerseits würde ich gern MINI Connect, Spotify App über den Monitor bedienen & Handy aufladen (wenn man es schon hat :) . Deshalb bin ich gezwungen, es über das Y-Kabel anzuschliessen. Dazu kommt es noch, das wenn ich mein Smartphone anstatt an das Y-Kabel anschliesse, in den Snap-In Adapter anschliesse, kommt kein Ton mehr raus...... aber per Y-Kabel schon, klingt komisch.. oder?

    Naja... daran arbeiten die schon von der Werkstatt aber wie gesagt... es wär toll wenn via Y-Kabel die Qualität mindestens Gut ist. Hab ja nicht umsonst ein Auto mit Harman & Kardon Lautsprecher ausgesucht ;-)

    Grüsse,
    D.
     
  4. hidrosis

    hidrosis
    Expand Collapse
    Member

    Registriert seit:
    20. August 2013
    Beiträge:
    126
    Zustimmungen:
    2
    gibt für das usb/audio tool nicht eine Update möglichkeit? Bei BMW ist mir so was bekannt. Hab auf anhieb nichts gefunden. Fragd doch sonst mal bei Händler deines Vertrauens nach...
     
  5. Dani88

    Dani88
    Expand Collapse
    New Member

    Registriert seit:
    17. Juni 2014
    Beiträge:
    19
    Zustimmungen:
    0
    Du meinst http://www.mini.com/connectivity/

    Das hab ich schon upgedatet und zum test wieder zurückgesetzt...... hat nichts gebracht......

    Beim Problem mit dem Snap-In sagt meine Garage das es sich um das Telefonmodul handelt, das Schwierigkeiten für den "mute" Effekt handelt.

    Falls es dann generell noch nicht besser wird, wird vermutlich das CCC ausgetauscht, da diese immer wieder Probleme haben...... zum Glück hab ich noch Garantie :)

    Aber dir in diesem Fall auch nicht bekannt was ich hier noch testen könnte?

    Grüsse,
    Dani
     
  6. Dani88

    Dani88
    Expand Collapse
    New Member

    Registriert seit:
    17. Juni 2014
    Beiträge:
    19
    Zustimmungen:
    0
    So habs nochmal folgendes getestet:

    Schliesse ich das iPhone per Aux an, so klingt es ziemlich zufrieden stellend.
    Schliesse ich das iPhone per Bluetooth an, so klingt es sehr zufrieden stellend.
    Schliesse ich das iPhone per Y-Kabel an, so klingt die Qualität ziemlich besch*** an.

    Dazu habe ich die Firmware zurückgesetzt, so getestet, upgedatet und nochmal getestet aber keine Änderung....
     
  7. hidrosis

    hidrosis
    Expand Collapse
    Member

    Registriert seit:
    20. August 2013
    Beiträge:
    126
    Zustimmungen:
    2
    original y-Kabel? ausem katalog für dein Auto?
     
  8. Dani88

    Dani88
    Expand Collapse
    New Member

    Registriert seit:
    17. Juni 2014
    Beiträge:
    19
    Zustimmungen:
    0
    jup, wurde mir beim Kauf des Autos von BMW/MINI Dielsdorf so mitgegeben.

    Mit meiner Fahrgestellnr. WS 48 547

    WebETK: http://www.realoem.com/bmw/de/select

    Stelle ich gerade fest das ich nicht den Artikel habe, den ich eigentlich haben sollte, so das WebETK.

    Werde gleich mal der Garage eine Mail für das überprüfen zustellen.

    Halte euch auf dem laufenden.

    Grüsse,
    Dani
     

Diese Seite empfehlen